<!DOCTYPE html>
<html dir="ltr">

<head>
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="theme-color" content="#000000">
    <!--
        manifest.json provides metadata used when your web app is added to the
        homescreen on Android. See https://developers.google.com/web/fundamentals/engage-and-retain/web-app-manifest/
      -->
    <link rel="manifest" href="%PUBLIC_URL%/manifest.json">
    <link href="/static/css/main.ltr.css?v=2.0" rel="stylesheet">
    <script src="/assets/js/uikit.min.js" type="text/javascript"></script>

    
<!--Google Ad Start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1906278415851436",
enable_page_level_ads: true
});
</script>

<!-- Leaderboard-contact us [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc374158 = window.plc374158 || 0;
document.write('<'+'div id="placement_374158_'+plc374158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(176738, 374158, [728,90], 'placement_374158_'+opt.place, opt); }, opt: { place: plc374158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<!--Google Ad End-->
<!--Google Analytic Start -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89796547-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-89796547-1');
</script>

<!--Google Analytic End -->
<!--PixelCode Start -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1097980600391742'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1097980600391742&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o1kcd');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<!--PixelCode end -->
	<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c84d4d796ec580017cff282&product=sop' async='async'></script>
    


<title>Jones puts cricket dream on hold,  eyes fresh tilt at World Cup glory - GulfToday</title>
<meta name="keywords" content="" />
<meta name="description" content="Eddie Jones has said his ambition of watching cricket in the Caribbean will have to wait after he signed up for a fresh crack at winning the World Cup with England." />

<meta property="og:title" content="Jones puts cricket dream on hold,  eyes fresh tilt at World Cup glory" />

<meta property="og:description" content="Eddie Jones has said his ambition of watching cricket in the Caribbean will have to wait after he signed up for a fresh crack at winning the World Cup with England." />

<meta name="twitter:title" content="Jones puts cricket dream on hold,  eyes fresh tilt at World Cup glory">
<meta name="twitter:description" content="Eddie Jones has said his ambition of watching cricket in the Caribbean will have to wait after he signed up for a fresh crack at winning the World Cup with England.">
    <meta name="twitter:image" content="http://www.gulftoday.ae/-/media/gulf-today/images/articles/business/2020/4/3/eddie-jones-750.ashx?h=450&amp;w=750&amp;hash=A4D1BA373BD6A102BF2BCDEDA5CDFF88">
    <meta property="og:image" content="http://www.gulftoday.ae/-/media/gulf-today/images/articles/business/2020/4/3/eddie-jones-750.ashx?h=450&amp;w=750&amp;hash=A4D1BA373BD6A102BF2BCDEDA5CDFF88" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@GulfToday">
    <link rel="canonical" href="https://www.gulftoday.ae/sport/2020/04/03/jones-puts-cricket-dream-on-hold--eyes-fresh-tilt-at-world-cup-glory" />


</head>

<body>
    
    <div class="uk-offcanvas-content">
        <div class="wrapper">
            <!-- PH Start ph-sideNav -->
            <!--Start MobileNavigation -->
<!--View : \Views\Navigation\MobileNavigation.cshtml-->
<div class="side-nav uk-hidden@m" mobile-nav hidden>
    <div class="uk-offcanvas-bar">
        <aside>
            <!--PH Start ph-sideNav-mobileNavigation-->
            <!--Start MobileMenuSearch -->
<!--View : \Views\Search\MobileMenuSearch.cshtml-->
<!--Todo: not implemented -->
<div class="search" search-wrapper>
    <form action="/search-results" method="get">
        <input class="uk-input" type="text" placeholder="Search" 
               autocomplete="off"
               onfocus="this.placeholder=''" onblur="this.placeholder='Search'"
               autocomplete-search='{ "url":"/api/article/autocomplete","minChars":3 }'>
        <div class="result uk-hidden">
            <div class="uk-grid-small" uk-grid>
                <div class="uk-width-1-1 uk-width-2-3@m uk-position-relative">
                    <h3 class="suggestion">Suggestions</h3>
                    <ul class="uk-list">

                    </ul>
                    <div class="no-matches hidden">
                        <span uk-icon="icon: search; ratio:3"></span>
                        <p>
                            No matching items found
                        </p>
                    </div>
                </div>
            </div>
        </div>
        <button class="uk-button search-btn" type="submit" href="#" uk-icon="icon: search;  ratio: 1.3"></button>
    </form>
</div>
<!--End MobileMenuSearch -->

<!--Start MobileManiNavigation -->
<!--View : \Views\Navigation\MobileManiNavigation.cshtml-->
<ul class="uk-nav-default" uk-nav>
        <li class="home">
            <a href="/">
                <span class="animated-line"></span>
                <span class="text">Gulf Today</span>
            </a>
        </li>
            <li class="news">
            <a href="/news" type="button">
                <span class="animated-line"></span>
                <span class="text">News</span>
            </a>
        </li>
        <li class="opinion">
            <a href="/opinion" type="button">
                <span class="animated-line"></span>
                <span class="text">Opinion</span>
            </a>
        </li>
        <li class="culture">
            <a href="/culture" type="button">
                <span class="animated-line"></span>
                <span class="text">Culture</span>
            </a>
        </li>
        <li class="lifestyle">
            <a href="/lifestyle" type="button">
                <span class="animated-line"></span>
                <span class="text">Lifestyle</span>
            </a>
        </li>
        <li class="sport">
            <a href="/sport" type="button">
                <span class="animated-line"></span>
                <span class="text">Sport</span>
            </a>
        </li>
        <li class="business">
            <a href="/business" type="button">
                <span class="animated-line"></span>
                <span class="text">Business</span>
            </a>
        </li>
</ul>
<!--End MobileManiNavigation-->
            <!--PH End ph-sideNav-mobileNavigation-->
        </aside>
    </div>
</div>
<!--End MobileNavigation -->

            <!--PH End ph-sideNav -->

            
<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder ">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421940 = window.plc421940 || 0;
document.write('<'+'div id="placement_421940_'+plc421940+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 421940, [728,90], 'placement_421940_'+opt.place, opt); }, opt: { place: plc421940++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd -->
            <div class="placeholder">
                <div class="uk-container uk-container-large uk-padding-remove">
                    <div uk-grid>
                        <div class="uk-width-1-1">
                            <section class="widget widget-header-info">
                                <div class="wg-content">
                                    <div class="header-info">
                                        
                                        <!--  -->
<!--  -->
<!-- <div class="weather-tile" weather-wrapper data-api="https://www.gulftoday.ae/api/weather/getweatherdata"> -->
    <!-- <span uk-icon="icon: cloud-upload"></span> -->
    <!-- <span class="data"></span> -->
<!-- </div> -->

                                    </div>
                                </div>
                            </section>
                        </div>
                    </div>
                </div>

            </div>
            <div class="pg-header">
                <!-- PH Start ph-headerADD-->
                <!-- PH End ph-headerADD-->
                <header uk-sticky>
                    <div class="uk-container uk-container-large uk-padding-remove">
                        <!-- PH Start ph-header-->
                        <!--Start Header -->
<!--View : \Views\Website\Common\Header.cshtml-->
<!--Todo: not implemented -->

<nav class="uk-navbar-container main-nav uk-navbar-transparent uk-navbar" uk-navbar>
    <div class="uk-navbar-left">
        <!--PH Start ph-header-Logo-->
        
<!--Start logo -->
<!--View : \Views\Identity\Logo.cshtml-->
<a class="uk-navbar-item uk-logo" href="/">
    <img src="/-/media/gulf-today/images/logos/tgt_logo_beta/gulf-today_beta.ashx" alt="GulfToday logo" />
</a>
<!--End logo -->

        <!--PH End ph-header-Logo-->
    </div>
    <div class="uk-navbar-right uk-width1-1 uk-visible@m">
        <!--PH Start ph-header-top-->
        
        <!--PH End ph-header-top-->
        <div class="uk-flex uk-width1-1 uk-flex-right uk-position-relative" search-wrapper>
            <!--PH Start ph-header-top-->
            <!--Start MainNavigation -->
<!--View : \Views\Navigation\MainNavigation.cshtml-->
<ul class="uk-navbar-nav">
        <li class="news">
            <a href="/news">News</a>
        </li>
        <li class="opinion">
            <a href="/opinion">Opinion</a>
        </li>
        <li class="culture">
            <a href="/culture">Culture</a>
        </li>
        <li class="lifestyle">
            <a href="/lifestyle">Lifestyle</a>
        </li>
        <li class="sport">
            <a href="/sport">Sport</a>
        </li>
        <li class="business">
            <a href="/business">Business</a>
        </li>
</ul>
<!--End MainNavigation--><!--Start SearchBox -->
<!--View : \Views\Search\MobileMenuSearch.cshtml-->
<!--Todo: not implemented -->
<a href="#" class="open-search-btn" uk-icon="icon: search"></a>
<div class="menu-search">
    <form action="/search-results">
            <input class="uk-input" type="text" name="search" placeholder="Search" autocomplete="off" autocomplete-search='{ "url":"/api/article/autocomplete" ,"minChars":3}' minlength="3">
            <div class="result uk-hidden">
                <div class='uk-grid-small' uk-grid>
                    <div class='uk-width-1-1 uk-width-2-3@m uk-position-relative'>
                        <h3 class='suggestion'>Suggestions</h3>
                        <ul id="suggestion" class='uk-list'></ul>
                        <div class='no-matches hidden'>
                            <span uk-icon='icon: search; ratio:3'></span>
                            <p> No matching items found</p>
                        </div>
                    </div>
                    <div class='uk-width-1-1 uk-width-1-3@m uk-visible@m'>
                        <h3 class='related'>Most searched related results</h3>
                        <div class='uk-grid-small uk-grid-match' uk-grid>
                            
                        </div>
                    </div>
                </div>
            </div>
            <button type="submit" class="search-btn" uk-icon="icon: search" ></button>
            <a href="#" class="close-btn" uk-icon="icon: close; ratio: 1.5"></a>
        </form>
</div>

<!--End SearchBox -->

            <!--PH End ph-header-top-->
        </div>
    </div>
    <div class="uk-navbar-right uk-hidden@m " side-nav-toggle>
        <a class="uk-navbar-toggle" uk-navbar-toggle-icon="ratio: 1.5" uk-toggle="target: [mobile-nav].side-nav" href="#"></a>
    </div>
</nav>
<!--End Header -->

                        <!-- PH End ph-header-->
                    </div>
                    <!-- PH Start ph-headerSecondNav-->
                    
                    <!-- PH End ph-headerSecondNav-->
                </header>
            </div>

            <div class="uk-container uk-container-large uk-padding-remove">
                <div class="pg-content">
                    <!-- PH Start ph-content-->
                    <!--Start TwoColumns -->
<!--View : \Views\Website\Common\TwoColumns.cshtml-->
<div class="placeholder uk-padding-small">
    <div class="uk-container">
        <div class="" uk-grid>
            <div class="uk-width-1-1 uk-width-2-3@m">
                <div class="uk-grid-small" uk-grid>
                    <div class="uk-width-1-1">
                        <section id="stickyPrnt" class="widget widget-article has-social">
                            



<div class="wg-header">
    <div class="wg-option sport uk-visible@m">
        <div class="tile-badge">
            <label>Sport</label>
        </div>
    </div>
    <div class="wg-heading">
        <h1>Jones puts cricket dream on hold,  eyes fresh tilt at World Cup glory</h1>
    </div>
    
</div>
<div class="tile-article-info">
    <ul class="uk-list">
        <li>
            <span>
6 hours ago            </span>
        </li>

        <li>
            <a href="#comments" uk-scroll>
                <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/03/jones-puts-cricket-dream-on-hold--eyes-fresh-tilt-at-world-cup-glory"></span>
                <span uk-icon="icon: commenting; ratio: 1"></span>
            </a>
        </li>
    </ul>
</div>
<div class="wg-content ">
    
    <div class="uk-grid-collapse" uk-grid>
        <div class="uk-width-auto social-container">
            <div class="tile-article-social" uk-sticky="offset: 100; bottom: true">

                <button class="uk-button uk-button-default uk-hidden@m"
                        type="button" uk-toggle="target: +.social-share-container; animation: uk-animation-fade">
                    <span uk-icon="icon: social" class="icon-open"></span>
                    <span uk-icon="icon: chevron-up" class="icon-close"></span>
                </button>

                <div class="social-share-container">
                    <div class="sharethis-inline-share-buttons"></div>
                </div>

            </div>
        </div>
        <div class="uk-width-expand gt-article-container">
            <div class="article-media">
                <img src="/-/media/gulf-today/images/articles/business/2020/4/3/eddie-jones-750.ashx?h=450&amp;la=en&amp;w=750&amp;hash=B0E0999A0D603914F03F35DC45AEA790" alt="Eddie-Jones-750" width="750" height="450" />

                <p>  Coach Eddie Jones says agreeing to a pay cut during the coronavirus shutdown was an easy decision to make because safeguarding English rugby’s future is the priority.  File / Agence France-Presse </p>
            </div>
            Eddie Jones has said his ambition of watching cricket in the Caribbean will have to wait after he signed up for a fresh crack at winning the World Cup with England.<br />
<br />
When he became England coach after the 2015 World Cup, the Australian, a lifelong cricket fan, said he planned to be watching cricket in the West Indies when his initial four-year deal was up.<br />
<br />
But having first extended until 2021, it was announced Thursday the 60-year-old has committed himself to taking England all the way to the 2023 World Cup in France.<br />
<br />
Asked what had happened to his dream of watching from the boundary edge in the West Indies, Jones said in a conference call from Japan: &ldquo;That is going to have wait a bit, mate.&rdquo;<br />
<br />
Jones, Australia&rsquo;s coach when they lost to England in the 2003 World Cup final, was 80 minutes away from seeing his current side lift the trophy in Japan last year after a thrilling semi-final defeat of New Zealand, only for England to be overwhelmed by a rampant South Africa in the final.<br />
<br />
The often outspoken Jones said England had to win the World Cup to be considered a great side.<br />
<br />
&ldquo;We want to become one of those teams where people remember how you play for a period of time, that&rsquo;s the ache I have as a coach,&rdquo; he explained.<br />
<br />
&ldquo;The test of greatness is to do it consistently. With that comes results. If we&rsquo;re the greatest team then a World Cup medal is probably sitting in front of us. Our goal hasn&rsquo;t changed at all from what I stated at the start of this cycle and it will continue to be the same. I want a team that plays the perfect game of rugby and I want a team that can be remembered as a great team.&rdquo;<br />
<br />
<strong>Pay cut a small sacrifice </strong><br />
<br />
Meanwhile, Jones says agreeing to a pay cut during the coronavirus shutdown was an easy decision to make because safeguarding English rugby&rsquo;s future is the priority.<br />
<br />
Jones accepted a salary deduction of over 25% to help ease the financial burden on the Rugby Football Union (RFU), which is set to lose up to &pound;50 million ($61.89 million) over the next 18 months.<br />
<br />
Jones, who signed a new England contract until the 2023 World Cup on Thursday, told reporters on a teleconference call the RFU&rsquo;s executive team set the tone by immediately agreeing to the pay reduction proposal.<br />
<br />
&ldquo;I was really pleased with how decisive they were and it was easy to make a decision to follow that,&rdquo; said the Australian.<br />
<br />
&ldquo;It&rsquo;s a small thing that you do personally to ensure that we can get through the next period of time and part of that is taking that salary cut.&rdquo;<br />
<br />
With the exception of the Premiership, the RFU has confirmed the end of the 2019-20 season for the second-tier Championship, women&rsquo;s Premier 15s and the community game due to the pandemic.<br />
<br />
Despite facing the heavy losses, the RFU said it would provide a &pound;7 million ($8.3 million) relief package to community clubs.<br />
<br />
Jones said both amateur and professional clubs would suffer financially during the period.<br />
<br />
&ldquo;So we&rsquo;ve got to make sure that whatever form rugby takes post-coronavirus it&rsquo;s in a stronger state than it was previously,&rdquo; he added.<br />
<br />
Agencies



            
        </div>
    </div>

</div>

<div class="pg-action uk-visible@m ">
    <div class="tile-scroll-btn uk-hidden">
        <div class="uk-container uk-container-large uk-padding-remove">
            <a class="scroll-to-top" href="body" uk-scroll>
                <span uk-icon="icon: chevron-up; ratio: 1.3"></span>
            </a>
        </div>
    </div>
</div>


<div class="wg-content">
    <div class="tag-list sport">
            <a href="/search-results?tag=6905e1b9f4244cfb8a635c2f4a44c6b2" class="tile-tag">
                <label>Eddie Jones</label>
            </a>
            <a href="/search-results?tag=6145671488cc4abfba4360c079364738" class="tile-tag">
                <label>Rugby World Cup</label>
            </a>
    </div>
</div>
<!--Start Breaking News -->
<div class="uk-width-1-1">
    <section id="comments" class="widget widget-comments">
        <div class="wg-content">
            <div id="mc-container"></div>
            
        </div>
    </section>
</div>

<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder uk-visible@s">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_Horizontal1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421942 = window.plc421942 || 0;
document.write('<'+'div id="placement_421942_'+plc421942+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 421942, [728,90], 'placement_421942_'+opt.place, opt); }, opt: { place: plc421942++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd -->
                        </section>
                    </div>
                    <div class="uk-width-1-1">
                        
                    </div>
                </div>
            </div>
            <div class="uk-width-1-1 uk-width-1-3@m">
                <div class="uk-grid-small uk-child-width-1-1" uk-grid>
                    

<!--Start Vertical Ad  -->
<!--View : \Views\Ad\verticalAd.cshtml-->
<section class="widget widget-advertisement uk-visible@s">
    <div class="tile-vertical-ad ad-content gt-ad-center">
        <!-- SP_Skyscraper [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc422737 = window.plc422737 || 0;
document.write('<'+'div id="placement_422737_'+plc422737+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 422737, [300,600], 'placement_422737_'+opt.place, opt); }, opt: { place: plc422737++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

    </div>
</section>
<!--End VerticalAd -->



<section class="widget widget-summarized-card-list">
    <div class="wg-header">
        <div class="wg-heading">
            <h1>Related articles</h1>
        </div>
    </div>
    <div class="wg-content">
        <div class="uk-grid-small uk-grid-match" uk-grid>
                <div class="uk-width-1-1">
                    <a href="/sport/2020/04/02/unfinished-project-sees-jones-stay--with-england-until-2023-world-cup" class="tile-card card-summarized sport">
                        <div class="uk-card">
                            <div class="uk-card-media uk-cover-container">
                                <img src="/-/media/gulf-today/images/articles/business/2020/4/2/eddie-jones.ashx?h=450&amp;w=750&amp;hash=33D4223A93F4BA17DD56DCC26D2397E4" alt="" uk-cover>
                                <canvas width="600" height="400"></canvas>
                            </div>
                            <div class="uk-card-body">
                                <div class="tile-label">
                                    <label>Sport</label>
                                </div>
                                <h3 class="uk-card-title">‘Unfinished project’ sees Jones stay  with England until 2023 World Cup</h3>
                                <p>
                                    Eddie Jones said “the project hasn’t been finished yet” as it was announced he would remain England’s head coach until the 2023 World Cup in France. The 60-year-old Australian took charge following England’s first-round exit at the 2015 World Cup
                                </p>
                                <div class="tile-info">
                                    <div class="date">
                                        <span>
02 Apr 2020                                        </span>
                                    </div>
                                    <div class="comments">
                                        <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/02/unfinished-project-sees-jones-stay--with-england-until-2023-world-cup"></span>
                                        <span uk-icon="icon: commenting; ratio: 1"></span>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </a>
                </div>
                <div class="uk-width-1-1">
                    <a href="/sport/2019/10/19/england-beat-australia-40-16-to-reach-rugby-world-cup-semis" class="tile-card card-summarized sport">
                        <div class="uk-card">
                            <div class="uk-card-media uk-cover-container">
                                <img src="/-/media/gulf-today/images/articles/sport/2019/10/19/england_rugby-world-cup_l-750.ashx?h=450&amp;w=750&amp;hash=F233C4113A04DA59370F95F6FAE22439" alt="" uk-cover>
                                <canvas width="600" height="400"></canvas>
                            </div>
                            <div class="uk-card-body">
                                <div class="tile-label">
                                    <label>Sport</label>
                                </div>
                                <h3 class="uk-card-title">England beat Australia 40-16 to reach Rugby World Cup semis</h3>
                                <p>
                                    Wing Jonny May scored two tries in three first-half minutes as England beat Australia 40-16 on Saturday to become the first team to reach the Rugby World Cup semi-finals.
                                </p>
                                <div class="tile-info">
                                    <div class="date">
                                        <span>
19 Oct 2019                                        </span>
                                    </div>
                                    <div class="comments">
                                        <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2019/10/19/england-beat-australia-40-16-to-reach-rugby-world-cup-semis"></span>
                                        <span uk-icon="icon: commenting; ratio: 1"></span>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </a>
                </div>
                <div class="uk-width-1-1">
                    <a href="/sport/2019/11/01/england-face-daunting-task-in--world-cup-final-against-springboks" class="tile-card card-summarized sport">
                        <div class="uk-card">
                            <div class="uk-card-media uk-cover-container">
                                <img src="/-/media/gulf-today/images/articles/sport/2019/11/1/rugby-england.ashx?h=450&amp;w=750&amp;hash=3BB600221DD84133984E8AB83C6A78A3" alt="" uk-cover>
                                <canvas width="600" height="400"></canvas>
                            </div>
                            <div class="uk-card-body">
                                <div class="tile-label">
                                    <label>Sport</label>
                                </div>
                                <h3 class="uk-card-title">England face daunting task in  World Cup final against Springboks</h3>
                                <p>
                                    England face the daunting task of trying to match or even improve upon their stunning win over New Zealand when they face South Africa in the World Cup final.
                                </p>
                                <div class="tile-info">
                                    <div class="date">
                                        <span>
01 Nov 2019                                        </span>
                                    </div>
                                    <div class="comments">
                                        <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2019/11/01/england-face-daunting-task-in--world-cup-final-against-springboks"></span>
                                        <span uk-icon="icon: commenting; ratio: 1"></span>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </a>
                </div>
                <div class="uk-width-1-1">
                    <a href="/sport/2019/10/26/ford-drives-england-to-stunning---victory-over-nz-in-world-cup-semis" class="tile-card card-summarized sport">
                        <div class="uk-card">
                            <div class="uk-card-media uk-cover-container">
                                <img src="/-/media/gulf-today/images/articles/sport/2019/10/26/england-player-750.ashx?h=450&amp;w=750&amp;hash=51FF1D94AF43AC9E166EBCD3667234A7" alt="" uk-cover>
                                <canvas width="600" height="400"></canvas>
                            </div>
                            <div class="uk-card-body">
                                <div class="tile-label">
                                    <label>Sport</label>
                                </div>
                                <h3 class="uk-card-title">VIDEO: Ford drives England to stunning victory over New Zealand in Rugby World Cup semis</h3>
                                <p>
                                    George Ford steered England to a stunning 19-7 win over New Zealand at the rugby World Cup semi-finals on Saturday. The victory also ended defending Champions All Blacks’ eight-year reign at the showpiece event, 
                                </p>
                                <div class="tile-info">
                                    <div class="date">
                                        <span>
27 Oct 2019                                        </span>
                                    </div>
                                    <div class="comments">
                                        <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2019/10/26/ford-drives-england-to-stunning---victory-over-nz-in-world-cup-semis"></span>
                                        <span uk-icon="icon: commenting; ratio: 1"></span>
                                    </div>
                                </div>
                            </div>
                        </div>

                    </a>
                </div>
        </div>
    </div>
</section>



<section class="widget widet-news-list">
    <div class="tile-news-list">
        <div class="wrapper">
            <div class="tl-header">
                <h3>Most Popular Stories</h3>
            </div>
            <div class="tl-content">
                <ul class="uk-list">
                    <li>
                        <span class="index">1</span>
                        <div class="news">
                            <div class="tile-label">
                                <label class="">News</label>
                            </div>
                            <a href="/news/2020/04/02/president-khalif-issues-decree-appointing-abdulhamid-saeed-as-governor-of-uae-central-bank">
                                <h5>Khalifa issues decree appointing Saeed as Governor of UAE Central Bank</h5>
                            </a>
                        </div>
                    </li>
                    <li>
                        <span class="index">2</span>
                        <div class="news">
                            <div class="tile-label">
                                <label class="">News</label>
                            </div>
                            <a href="/news/2020/04/01/shiekh-mohammed-praises-diplomats-for-helping-emiratis-abroad-amid-the-pandemic">
                                <h5>Shiekh Mohammed praises diplomats for helping Emiratis abroad amid the pandemic</h5>
                            </a>
                        </div>
                    </li>
                    <li>
                        <span class="index">3</span>
                        <div class="culture">
                            <div class="tile-label">
                                <label class="">Culture</label>
                            </div>
                            <a href="/culture/2020/04/02/read-these-five-poems-to-keep-your-spirits-up-during-self-isolation">
                                <h5>Read these five poems to keep your spirits up during self-isolation</h5>
                            </a>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
    </div>
</section>


<!--Start Vertical Ad  -->
<!--View : \Views\Ad\verticalAd.cshtml-->
<section class="widget widget-advertisement ">
    <div class="tile-vertical-ad ad-content gt-ad-center">
        <!-- SP_MPU [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421941 = window.plc421941 || 0;
document.write('<'+'div id="placement_421941_'+plc421941+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 421941, [300,250], 'placement_421941_'+opt.place, opt); }, opt: { place: plc421941++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

    </div>
</section>
<!--End VerticalAd -->

                </div>
            </div>
        </div>

    </div>
</div>
<!--End TwoColumns --><!--Start OneColumn -->
<!--View : \Views\Website\Common\OneColumn.cshtml-->

    <div class="placeholder ">
        <div>
            <div class="uk-grid-small" uk-grid>
                <div class="uk-width-1-1">
                    <div class="uk-container uk-container-large uk-padding-remove">
                        
<!-- AD request list -->

<div class="uk-grid-match uk-grid-collapse uk-grid-small" uk-grid>
    <div class="uk-width-1-1">
        <!-- widget-widget-advertisement-card   -->
        <section class="widget widget-advertisement-card">
            <div class="wg-content">
                <a href="/contact-us">
                    <div class="media uk-visible@m" style="background-image: url('/assets/img/news/tgt_logo.svg')">


                    </div>
                    <div class="text">
                        <h2>Share stories with us securely and confidentially</h2>
                        <span uk-icon="icon: chevron-right; ratio:1.5"></span>
                    </div>
                </a>
            </div>
                


        </section>
        <!-- end widget-advertisement-card   -->

    </div>
</div>


<!-- /AD request End -->

                    </div>
                </div>
            </div>
        </div>
    </div>
    <!--End OneColumn -->

<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder uk-hidden@s">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_MPUmob1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421956 = window.plc421956 || 0;
document.write('<'+'div id="placement_421956_'+plc421956+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 421956, [300,250], 'placement_421956_'+opt.place, opt); }, opt: { place: plc421956++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd --><!--Start OneColumn -->
<!--View : \Views\Website\Common\OneColumn.cshtml-->

    <div class="placeholder uk-padding-small ">
        <div>
                <div class="pl-header">
                    <h1>Other Articles</h1>
                </div>
            <div class="uk-grid-small" uk-grid>
                <div class="uk-width-1-1">
                    <div class="uk-container uk-container-large uk-padding-remove">
                        

<!-- card list (sport) -->
<div class="uk-width-1-1">
    <!-- widget-widget-card-list   -->
    <section class="widget widget-card-list">
        <div class="wg-content">
            <div class="uk-grid-small uk-grid-match" uk-grid>
                    <div class="uk-width-1-4@m">
                        <a href="/sport/2020/04/03/tour-de-suisse--cancelled-for--first-time-since--wwii-vuelta-to--stick-to-start-date" class="tile-card">
                            <div class="uk-card">
                                <div class="uk-card-media uk-cover-container">
                                    <img src="/-/media/gulf-today/images/articles/business/2020/4/3/cycling.ashx?h=450&amp;w=750&amp;hash=B8A8EF68A4CD3A1F5ED4D8E2D03D9B8F" alt="" uk-cover>
                                    <canvas width="600" height="400"></canvas>
                                </div>
                                <div class="uk-card-body">
                                    <h3 class="uk-card-title">Tour de Suisse  cancelled for  first time since  WWII; Vuelta to  stick to start date</h3>
                                    <p>
                                        The Tour de Suisse was cancelled on Friday in the face of the coronavirus pandemic and the organisers of June’s eight-day cycling race said they will not reschedule it for later in the year.
                                    </p>
                                    <div class="tile-info">
                                        <div class="date">
                                            <span>
5 hours ago                                            </span>
                                        </div>
                                        <div class="comments">
                                            <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/03/tour-de-suisse--cancelled-for--first-time-since--wwii-vuelta-to--stick-to-start-date"></span>
                                            <span uk-icon="icon: comments; ratio: 0.8"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="uk-width-1-4@m">
                        <a href="/sport/2020/04/03/its-going-to-be-pretty-tight--says-cummins-on-ipl-13-fate" class="tile-card">
                            <div class="uk-card">
                                <div class="uk-card-media uk-cover-container">
                                    <img src="/-/media/gulf-today/images/articles/business/2020/4/3/pat-cummins.ashx?h=450&amp;w=750&amp;hash=8E2AC841932D8BD32796A94C59167348" alt="" uk-cover>
                                    <canvas width="600" height="400"></canvas>
                                </div>
                                <div class="uk-card-body">
                                    <h3 class="uk-card-title">It’s going to be pretty tight,  says Cummins on IPL 13 fate</h3>
                                    <p>
                                        Australia pacer Pat Cummins on Friday said he is in regular touch with his IPL franchise Kolkata Knight Riders (KKR) about the fate of the league which currently hangs in balance because of the coronavirus pandemic.
                                    </p>
                                    <div class="tile-info">
                                        <div class="date">
                                            <span>
5 hours ago                                            </span>
                                        </div>
                                        <div class="comments">
                                            <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/03/its-going-to-be-pretty-tight--says-cummins-on-ipl-13-fate"></span>
                                            <span uk-icon="icon: comments; ratio: 0.8"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="uk-width-1-4@m">
                        <a href="/sport/2020/04/03/epl-to-push-players-for-30-per-cent-wage-cut-restart-date-on-hold" class="tile-card">
                            <div class="uk-card">
                                <div class="uk-card-media uk-cover-container">
                                    <img src="/-/media/gulf-today/images/articles/business/2020/4/3/manchester-united-harry-750.ashx?h=450&amp;w=750&amp;hash=C8731E306D8BA614C50FA9DE6F3662D6" alt="" uk-cover>
                                    <canvas width="600" height="400"></canvas>
                                </div>
                                <div class="uk-card-body">
                                    <h3 class="uk-card-title">EPL to push players for 30% wage cut, restart date on hold</h3>
                                    <p>
                                        The Premier League has said its clubs will consult with their players over a proposed 30% reduction in wages and the suspended season would only resume when it was “safe and appropriate”.
                                    </p>
                                    <div class="tile-info">
                                        <div class="date">
                                            <span>
5 hours ago                                            </span>
                                        </div>
                                        <div class="comments">
                                            <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/03/epl-to-push-players-for-30-per-cent-wage-cut-restart-date-on-hold"></span>
                                            <span uk-icon="icon: comments; ratio: 0.8"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </a>
                    </div>
                    <div class="uk-width-1-4@m">
                        <a href="/sport/2020/04/03/with-wimbledon-lost-federer-and-serena-running-out-of-grand-slam-opportunities" class="tile-card">
                            <div class="uk-card">
                                <div class="uk-card-media uk-cover-container">
                                    <img src="/-/media/gulf-today/images/articles/business/2020/4/3/roger-federer-750.ashx?h=450&amp;w=750&amp;hash=27A952A2ABEB2C8D98C35526142EB898" alt="" uk-cover>
                                    <canvas width="600" height="400"></canvas>
                                </div>
                                <div class="uk-card-body">
                                    <h3 class="uk-card-title">With Wimbledon lost, Federer and Serena running out of Grand Slam opportunities</h3>
                                    <p>
                                        The cancellation of Wimbledon this week has not only fanned the possibility of a total tennis wipeout for the rest of the season but may also have put an end to the Grand Slam title chase for both Roger Federer and Serena Williams.
                                    </p>
                                    <div class="tile-info">
                                        <div class="date">
                                            <span>
5 hours ago                                            </span>
                                        </div>
                                        <div class="comments">
                                            <span class="cackle-comment-count" data-cackle-url="http://www.gulftoday.ae/sport/2020/04/03/with-wimbledon-lost-federer-and-serena-running-out-of-grand-slam-opportunities"></span>
                                            <span uk-icon="icon: comments; ratio: 0.8"></span>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </a>
                    </div>
            </div>
        </div>
    </section>
    <!-- end widget-card-list   -->

</div>
<!-- /card list End (sport) -->

                    </div>
                </div>
            </div>
        </div>
    </div>
    <!--End OneColumn -->

<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder ">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_Footer [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc421943 = window.plc421943 || 0;
document.write('<'+'div id="placement_421943_'+plc421943+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 421943, [728,90], 'placement_421943_'+opt.place, opt); }, opt: { place: plc421943++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd -->
<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder ">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_in_MPU1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc422768 = window.plc422768 || 0;
document.write('<'+'div id="placement_422768_'+plc422768+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 422768, [300,250], 'placement_422768_'+opt.place, opt); }, opt: { place: plc422768++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd -->
<!--Start HorizontalAd -->
<!--View : \Views\Ad\HorizontalAd.cshtml-->
<div class="placeholder ">
    <div class="uk-container uk-container-large uk-padding-remove">
        <div uk-grid>
            <div class="uk-width-1-1">
                <section class="widget widget-banner  ">
                    <div class="wg-content gt-ad-center">
                        <!-- SP_in_Horizontal1 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc422769 = window.plc422769 || 0;
document.write('<'+'div id="placement_422769_'+plc422769+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(178315, 422769, [728,90], 'placement_422769_'+opt.place, opt); }, opt: { place: plc422769++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>

                    </div>
                </section>
            </div>
        </div>
    </div>
</div>
<!--End HorizontalAd -->
                    <!-- PH End ph-content-->
                </div>
            </div>
            <div class="pg-footer">
                <footer>
                    <div class="placeholder uk-padding-small">
                        <div class="uk-container uk-container-large">
                            <div class="wrapper">
                                <!-- PH Start ph-footer-->
                                <!--Start Footer -->
<!--View : \Views\Website\Common\Footer.cshtml-->
<div class="logo">
    <!--PH Start ph-footer-logo-->
    
<!--Start logo -->
<!--View : \Views\Identity\Logo.cshtml-->

<a href="/">
    <img src="/-/media/gulf-today/images/logos/tgt_logo.ashx" alt="GulfToday logo" />
</a>
<!--End logo -->

    <!--PH End ph-footer-logo-->
</div>
<div class="footer-links">
    <!--PH Start ph-footer-links-->
    

<ul class="uk-list">
        <li>

            <a href="/contact-us">CONTACT US</a>
        </li>
        <li>

            <a href="/privacy-policy">PRIVACY POLICY</a>
        </li>
        <li>

            <a href="/terms-and-condition">Terms and Conditions</a>
        </li>

</ul>
    <!--PH End ph-footer-links-->
</div>
<!--Todo: subscribe not implemented -->
<div class="subscribe">
    <div class="tile-subscribe">
      <form action="api/Subscription/FooterSubscribe" validation autocomplete="off">
    <div class="shared-response uk-hidden">
        <div class="error">
            <p>

            </p>
        </div>
        <div class="shared-successfully">
            <div class="icon">
                <span uk-icon="icon: check; ratio: 1"></span>
            </div>
            <p>

            </p>
        </div>
    </div>
    <div>
        <button type="submit" class="uk-button btn-brand"> subscribe </button>
        <input class="uk-input" type="text" placeholder="Subscribe for latest news " name="email"
               data-validate-presence='{"message":"^Email can’t be blank."}' data-validate-email="true">
    </div>
</form>

    </div>
</div>
<!--End Footer -->

                                <!-- PH End ph-footer-->
                            </div>
                            <!-- PH Start ph-bottomFooter-->
                            

<div class="tile-social-icons">
    <ul class="uk-list">
            <li>
                <a href="https://www.facebook.com/gulftoday/" uk-icon="icon: facebook"> </a>

            </li>        
            <li>
                <a href="https://www.instagram.com/gulftoday" uk-icon="icon: instagram"> </a>

            </li>        
            <li>
                <a href="https://twitter.com/gulftoday" uk-icon="icon: twitter"> </a>

            </li>        
</ul>
</div>
                            <!-- PH End ph-bottomFooter-->
                        </div>
                    </div>
                </footer>
            </div>

        </div>
    </div>
    <script src="https://www.google.com/recaptcha/api.js" async defer></script>
    <script type="text/javascript" src="/static/js/main.ltr.js?v=2.0"></script>
    <!--Share links in Production-->
    
    <script type="text/javascript">
        cackle_widget = window.cackle_widget || [];
        cackle_widget.push({
            widget: 'Comment',
            lang: 'en',
            id: 64899
        });
        cackle_widget.push({
            widget: 'CommentCount',
            lang: 'en',
            id: 64899,
            no: ' ',
            one: '1',
            mult: '{num}'
        });
        (function () {
            var mc = document.createElement('script');
            mc.type = 'text/javascript';
            mc.async = true;
            mc.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cackle.me/widget.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(mc, s.nextSibling);
        })();

 document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                console.log('complete fired');
                document.querySelectorAll('.widget-banner .wg-content>div').forEach(element => {
                    if (element.innerHTML == "") {
                        element.parentElement.parentElement.remove();
                    }
                });
                document.querySelectorAll('.titledtwocolumnsdiv2').forEach(element => {
                       if (element.querySelector('.tile-vertical-ad >div').innerHTML == "" && element.children.length==1) {
                        element.previousElementSibling.classList.remove('uk-width-3-4@m');
                        element.previousElementSibling.classList.add('uk-width-4-4@m');
                        console.log(element.previousElementSibling.className);
                    }
                });
            }
        }
    </script>

</body>

</html>